Is there any system requirements for using our iOS app?